SOA Bundle Patch Requirements for 11.1.2.0.x , 11.1.2.1.x, 11.1.2.2.x and 11.1.2.3.x Versions Oracle Identity Manager (OIM) (Doc ID 1641787.1)

Last updated on AUGUST 17, 2017

Applies to:

Identity Manager - Version 11.1.2.0.0 and later
Information in this document applies to any platform.

Goal

This table contains the current supported SOA Bundle Patch (BP) and the corresponding mandatory SOA patches for Oracle Identity Manager (OIM) versions 11.1.2.0.x, 11.1.2.1.x, 11.1.2.2.x and 11.1.2.3.x

If you do not have the mandatory patches in this table applied, apply them using the referenced instruction document.

For instructions to check the version and patch inventories for OIM, WLS, oracle_common, SOA and JDeveloper, see Document 1593034.1.

Note
  • Failure to apply all of the SOA/BPM patches or any of the mandatory WLS or oracle_common home patches - will result in missing or incomplete fixes.  These are known to cause cluster and SSL communication issues, ADF errors, errors in the OIM UI and issues using DMS, EM, the OIM Inbox, email notifications and OIM Certifications. 
  • If you have an issue which does not seem related to the mandatory patches, the failure to apply the mandatory patches can mask otherwise known issues due to resulting differences in error stack threads.
  • Patches for the oracle_common and SOA/BPM homes which contain an "sa" or "sa_opatch" directory also need to be applied to the JDeveloper design time component used to develop SOA composites for OIM.  Instructions to patch JDeveloper when applying the SOA BPs are included in the instruction documents below.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms