My Oracle Support Banner

Mandatory patches to install on BAM 12c (Doc ID 1682371.1)

Last updated on DECEMBER 03, 2018

Applies to:

Oracle BAM (Business Activity Monitoring) - Version 11.1.1.7.0 and later
Information in this document applies to any platform.

Purpose

The goal of this Note is to provide a list of mandatory patches that needs to be installed on BAM 12c

These patches needs to be installed regardless you have upgraded to 12c or have started with a fresh installation.

Example 1: If you have started with a fresh installation of 12.2.1.1.0 you need to install the patches listed under "BAM Mandatory Patches for 12.2.1.1.0" section

Example 2: If you are currently on 12.1.3.0.160719 you need to install the patches listed under "BAM Mandatory Patches for 12.1.3.0.160719" section, if in the future you need to upgrade to 12.1.3.0.161018 then you will need to install the patches listed under "BAM Mandatory Patches for 12.1.3.0.161018" section. (patches installed for the previous version will be rolled back at the moment to apply 12.1.3.0.161018 patchset)

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Details
 BAM Mandatory Patches for 12.2.1.3.0
 BAM Mandatory Patches for 12.2.1.2.0
 BAM Mandatory Patches for 12.2.1.1.0
 BAM Mandatory Patches for 12.2.1.0.0
 BAM Mandatory Patches for 12.1.3
 BAM Mandatory patches for 12.1.3.0.180717
 BAM Mandatory patches for 12.1.3.0.180417
 BAM Mandatory patches for 12.1.3.0.171017
 BAM Mandatory patches for 12.1.3.0.170718
 BAM Mandatory patches for 12.1.3.0.170117
 BAM Mandatory Patches for 12.1.3.0.160719 
 BAM Mandatory Patches for 12.1.3.0.160419
 BAM Mandatory Patches for 12.1.3.0.5 (BP5)
 BAM Mandatory Patches for 12.1.3.0.4 (BP4)
 BAM Mandatory Patches for 12.1.3.0.1 (BP1) 
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.