IPlanet Proxy Plugin 11.1.1.7 for Solaris SPARC 64-bit Crashes in Function Strlen (Doc ID 1956678.1)

Last updated on NOVEMBER 05, 2016

Applies to:

Oracle WebLogic Server - Version 10.3.6 and later
Oracle HTTP Server - Version 11.1.1.7.0 and later
Oracle Solaris on SPARC (64-bit)

Symptoms

IPlanet Web Server 7 update 20 on Solaris 10 SPARC 64-bit uses the 11.1.1.7 proxy plug-in (WLSPLUGINS_11.1.1.7.0_SOLARIS.SPARC64_RELEASE) to establish connections with backend WLS nodes. Two-way SSL has been configured and the corresponding obj.conf file looks like the following.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms