Library 'libnnz11.so' Mismatch Between Tuxedo And Oracle Database Client (Doc ID 1960167.1)

Last updated on NOVEMBER 04, 2016

Applies to:

Oracle Tuxedo - Version 12.1.1 and later
Information in this document applies to any platform.

Goal

Tuxedo 12.1.1 application, using Oracle Wallet authentication, seems to have both an Oracle Client library and a Tuxedo library named 'libnnz11.so' in versions that are different and not compatible; How to solve?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms