Upgrade of APEX 4.1 Fails With "ORA-00001: unique constraint (APEX_040200.WWV_FLOW_MESSAGES_IDX1) violated" (Doc ID 1961235.1)

Last updated on OCTOBER 27, 2016

Applies to:

Oracle Application Express (formerly HTML DB) - Version 4.1.1.00.23 and later
Information in this document applies to any platform.

Symptoms

An Application Express (APEX) 4.1.1 instance is being upgraded to 4.2.6 which fails. Checking the install log files, the following error can be seen.



  ...Language Maps for Application 8950
  ...text messages
  ......Message administration
  declare
  *
  ERROR at line 1:
  ORA-00001: unique constraint (APEX_040200.WWV_FLOW_MESSAGES_IDX1) violated
  ORA-06512: at "APEX_040200.WWV_FLOW_API", line 11928

 

Changes

 Upgrade Application Express (APEX) 4.1.1 instance to 4.2.6.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms