OAM 11gR2: WLS AdminServer Startup - Unsupported Configuration Store Version detected (Doc ID 1994723.1)

Last updated on JANUARY 03, 2017

Applies to:

Oracle Access Manager - Version 11.1.2.2.0 and later
Information in this document applies to any platform.

Goal

We are trying to build new environment for IAM (OAM 11.1.2.2.0) but we are getting the following error/warning once we start the Admin Server.

While starting up admin server, you see the following warning showing up multiple times.

<Mar 27, 2015 3:49:13 PM CDT> <Warning> <oracle.oam.config> <BEA-000000> <Unsupported configuration store version detected. Required "11.1.2.2.0" but found "11.1.2.1.0".>

 

Can it be ignored?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms