OPSS: After OAM 11gR1 Upgrade to OAM 11gR2 oracle.security.am.engines.sme.exceptions.SmeRuntimeException: Session Object For Sessionid Was Not Loaded. (Doc ID 2001829.1)

Last updated on APRIL 22, 2015

Applies to:

Oracle Platform Security for Java - Version 11.1.2.2.0 and later
Information in this document applies to any platform.

Symptoms

1. At the OAM 11gR1 upgrade to 11gR2 staging environment.

2. Restarted OAM Server node2 and seeing below errors though it is coming up and running:


Changes

  OAM 11gR1 upgraded to 11gR2

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms