WebLogic 12c Plugin Fails To Enable SSL for Apache on Solaris (Doc ID 2016749.1)

Last updated on MAY 04, 2017

Applies to:

Oracle WebLogic Server - Version 12.1.3.0.0 and later
Information in this document applies to any platform.
“***Checked for relevance on Dec 5, 2016***”

Symptoms

When attempting to hit the application using Weblogic 12.1.3 proxy plug-in , the following error occurs.

Changes

WLS plug-in configuration was updated to use SSL.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms