My Oracle Support Banner

Reports Server Fails to Start Up: "Failed To Validate The Xml Content" (Doc ID 2017684.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Reports Developer - Version 11.1.1.6.0 and later
Information in this document applies to any platform.

Symptoms

Lately the Reports Server fails to start up after routine server reboots. 

For example:

D:\OraMid\Middleware\asinst_1\bin>opmnctl startproc ias-component=ReportsServer_hostname_asinst_1
opmnctl startproc: starting opmn managed processes...
================================================================================
opmn id=PUESVM0024:6701
Response: 0 of 1 processes started.

ias-instance id=asinst_1
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
--------------------------------------------------------------------------------
ias-component/process-type/process-set:
  ReportsServer_hostname_asinst_1/ReportsServerComponent/ReportsServer_hostname_asinst_1/

Error
--> Process (index=1,uid=682,pid=5624)
 failed to start a managed process after the maximum retry limit
 Log:
 D:\OraMid\Middleware\asinst_1\diagnostics\logs\ReportsServerComponent\ReportsServer_hostname_asinst_1\console~ReportsServer_hostname_asinst_1~1.log


From console~ReportsServer_hostname_asinst_1~1.log file, the error reads:

WARNING: Failed to validate the xml content. SchemaLocation: schemaLocation value = 'http://xmlns.oracle.com/oracleas/schema/11/jps-config-11_1.xsd' must have even number of URI's. Location: line 2 column 272.

 

When enabled TRACE:32 level tracing, the rwserver_diagnostic.log shows:

[2015-06-01T20:24:16.971-06:00] [reports] [TRACE:16] [] [oracle.reports.server] [tid: 10] [ecid: 0000Kqm5LZYFw0W5PzDCid1LRHFC000001,0] [SRC_CLASS: oracle.reports.utility.RWLogger] [SRC_METHOD: writeln] JobManager:start Job id sequence = null
[2015-06-01T20:24:16.993-06:00] [reports] [INCIDENT_ERROR] [REP-50125] [oracle.reports.server] [tid: 10] [ecid: 0000Kqm5LZYFw0W5PzDCid1LRHFC000001,0] REP-50125 : java.lang.ClassNotFoundException: [[
java.lang.ClassNotFoundException:
at java.lang.Class.forName0(Native Method)
at java.lang.Class.forName(Class.java:169)
at oracle.reports.server.JobStore.start(JobStore.java:135)
at oracle.reports.server.RWServer.startServer(RWServer.java:1044)
at oracle.reports.server.RWServer.jniMain(RWServer.java:306)
]]
[2015-06-01T20:24:16.994-06:00] [reports] [INCIDENT_ERROR] [REP-50135] [oracle.reports.server] [tid: 10] [ecid: 0000Kqm5LZYFw0W5PzDCid1LRHFC000001,0] REP-50135 : Class cannot be located. [[
oracle.reports.RWException: IDL:oracle/reports/RWException:1.0
at oracle.reports.utility.Utility.newRWException(Utility.java:1053)
at oracle.reports.server.JobStore.start(JobStore.java:142)
at oracle.reports.server.RWServer.startServer(RWServer.java:1044)
at oracle.reports.server.RWServer.jniMain(RWServer.java:306)

 
 

Changes

 There has been no recent change to the existing configuration. 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


This document is being delivered to you via Oracle Support's Rapid Visibility (RaV) process and therefore has not been subject to an independent technical review.
My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.