My Oracle Support Banner

Items do not appear in a content folio, after adding them using Internet Explorer, when titles have special characters such as double quote (Doc ID 2030119.1)

Last updated on MAY 21, 2021

Applies to:

Oracle WebCenter Content - Version 11.1.1.7.0 and later
Information in this document applies to any platform.

Symptoms

Some content fails to be added to content folios, but others are added fine.
the issue is related to having special characters in the title and only happens with the Internet Explorer browser

The steps to reproduce the issue:

1. Create a folio called MyFolio for example.
3. Check in a document with the title "test doc" (the quotation marks are important)

3. Search for the document.
4. In the Search Results Page, click on the checkbox next to the document.
5. Click Actions->Add Items To Folio.
6. Choose Existing Folio and click Next.
7. Leave the profile empty (it reproduces with profiles too) and click Next.
8. Search for the folio you created earlier.
9. Click Select on the folio you created earlier.
10. The popup window should disappear and you should be presented with the Edit Simple Folio page.

Unfortunately the folio does not contain the newly added item

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.