After Patch 11 Upgrade:org.springframework.beans.factory.parsing.BeanDefinitionParsingException: Configuration problem: You cannot use a spring-security-2.0.xsd or spring-security-3.0.xsd or spring-security-3.1.xsd schema with Spring Security 3.2

(Doc ID 2048287.1)

Last updated on NOVEMBER 14, 2016

Applies to:

Oracle WebCenter Sites - Version 11.1.1.6.1 and later
Information in this document applies to any platform.

Symptoms

CAS errors after upgrade to 11.1.1.8.0 patch 11.

The following error is seen in the application server logs:

 

Changes

 Upgraded to Sites 11.1.1.8.0 Patch 11+ from a version earlier than Patch 11.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms