Connection to the ODI Console (https) Fails After Browser Version Upgrade (Doc ID 2058376.1)

Last updated on APRIL 07, 2017

Applies to:

Oracle Data Integrator - Version 11.1.1.7.0 and later
Information in this document applies to any platform.

Symptoms

When using a recent version of Chrome (45+), FireFox ESR (38+) or common FireFox (40+) to access Oracle Data Integrator (ODI) Cconsole in SSL the following errors are raised:

SSL server probably obsolete. 
ERR_SSL_FALLBACK_BEYOND_MINIMUM_VERSION 

Unable to connect securely to the server. This website may have worked previously, but there is a problem with the server. Connecting to such sites weakens security for all users and thus has been disabled.
Secure Connection Failed

The connection to dssrueiadc.us.oracle.com was interrupted while the page was loading.

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.

 

Changes

Problems occur after users have updated client browsers, Chrome, Firefox, Internet Explorer, etc. The problems start happening after various SSL related security alerts against lower protocol versions and weak ciphers that have otherwise been popular but now deprecated because of their insecure nature. This could also happen on a new installation and new configuration of SSL.

The key point is it works on an older browser, fails on a newer browser (or other client).

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms