Which Licenses Are Required to Use the Advanced Management Console 2.x (Doc ID 2094816.1)

Last updated on JANUARY 17, 2016

Applies to:

Java SE JDK and JRE - Version 8 and later
Information in this document applies to any platform.

Goal

The goal of this document is to clarify which licenses are required to use Advanced Management Console (AMC) 2.x and which are included.
The AMC 2.0 Release Notes state that "Advanced Management Console (AMC) is a commercial product available for Java users who license Java SE Advanced or Java SE Suite".  There are also other requirements.

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms