ORA-01400: OID Connector 11.1.1.6 Fails To Install (Doc ID 2114105.1)

Last updated on MARCH 08, 2017

Applies to:

Identity Manager Connector - Version 11.1.1.6.0 and later
Information in this document applies to any platform.

Symptoms

On : OID Connector 11.1.1.6.0 version.

In OIM environment, when trying to install the OID Connector, it fails to install and following error is seen:

ERROR
-----------------------


STEPS
-----------------------
The issue can be reproduced with the following steps:
1. Have the OIM setup with LDAP Sync
2) Try installing the OID 11.1.1.6 version of the connector and during the connector install stage, it will fail.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms