My Oracle Support Banner

After Disabling TLS1.0 in Oracle iPlanet Web Proxy Server It Fails to Start (Doc ID 2204486.1)

Last updated on OCTOBER 19, 2018

Applies to:

Oracle iPlanet Web Proxy Server - Version 4.0.22 and later
Information in this document applies to any platform.

Symptoms

After installing the recent releases (4.0.26 and 4.0.27) of Oracle iPlanet Web Proxy Server and then disabling TLS1.0 with only enable TLS 1.1 and TLS 1.2 being enabled, the proxy server fails to start with the following error:

 

 

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.