After Restarting The Control Stack, vServers are not correctly displayed in EMOC under the Assets accordion panel and you can no longer login to the OVM BUI using valid credentials (Doc ID 2212390.1)

Last updated on DECEMBER 09, 2016

Applies to:

Oracle Exalogic Elastic Cloud Software - Version 2.0.6.0.0 and later
Information in this document applies to any platform.

Symptoms

You have recently stopped and restarted the ExalogicControl vServer, either:

  1. manually: via "reboot" from inside the vServer or "xm shutdown <DOMAIN ID>" and "xm create <PATH TO VM.CFG>"

    ---OR---

  2. automatically: via the ExaBR command ("/opt/exalogic-lctools/bin/exabr stop control-stack" and "/opt/exalogic-lctools/bin/exabr start control-stack"


After the restart you may notice one or more of the following symptoms:

  1. Within the Enterprise Manager OpsCenter Control (EMOC) browser based user interface (BUI), when you expand the "Assets" accordion panel and view the vServers running on specific compute nodes:

    • all vServers show running on each node is listed with an amber status moniker rather than a green triangle one

    • the list of vServers shown on each compute may not correlate with the output of "xm list" for that vServer as should be expected.

  2. If you try to create a new vServer via EMOC and though a job is created the "Clone Virtual Machine" task fails the following error:

 

Changes

None of the above symptoms were present immediately prior to stopping and restarting the ExalogicControl vServer and no other changes have been made since.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms