OAG Upgrade 11.1.2.1 To 11.1.2.4 Fails with: "ERROR Exception from: Gateway Groups Entity Store Configuration. Description: Traceback (most recent call last): File "<oag_111240>/apigateway/upgrade/scripts/sysupgrade_apply.py", line 73, in _Apply__apply" (Doc ID 2220151.1)

Last updated on JANUARY 10, 2017

Applies to:

Oracle API Gateway - Version 11.1.2 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.2.4.0 version, Oracle API Gateway

When attempting to upgrade OAG from 11.1.2.1.0 to 11.2.0.4 the next errors are reported:

ERROR
-----------------------



BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, the upgrade process cannot be done.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms