'OPATCH_JAVA_ERROR' Error Happens When Applying Patch 22458773 (Doc ID 2277453.1)

Last updated on JUNE 16, 2017

Applies to:

Oracle Fusion Middleware - Version 10.1.3.0.0 to 10.1.3.5.1 [Release AS10gR3]
Information in this document applies to any platform.

Symptoms

'OPATCH_JAVA_ERROR' Error happens when applying patch 22458773 in oas10g (10.1.3.5.0) in IBM AIX.

 

Note : I also installed patch 6880880 in order to use the latest 'OPatch' utility (1.0.0.0.64)

The default 'OPatch' utility of oas10g (10.1.3.5) is '1.0.0.0.62'.

 

 

 

Changes

Installed oas10g(10.1.3.5.0) and installed the patch 21845960 and try to install the patch 22458773.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms