Conflict With Patch 18974665 When Applying WebLogic Server 12.1.3 PSU (Doc ID 2295478.1)

Last updated on AUGUST 28, 2017

Applies to:

Oracle WebLogic Server - Version 12.1.3.0.0 to 12.1.3.0.0 [Release 12c]
Information in this document applies to any platform.

Symptoms

While applying a Patch Set Update (PSU) for WebLogic Server 12.1.3, there is a conflict with Patch 18974665:

 

Conflicts/Supersets for each patch are:

Patch : 25869659

Bug Conflict with 25388793

....

Conflict with 18974665
Conflict details:
/oracle/u01/app/em13c/middleware/oracle_common/modules/com.oracle.webservices.wls.wls-soap-stack-impl_12.1.3.jar:weblogic/wsee/jaxws/spi/WLSProvider$SrviceDelegateImpl.class
/oracle/u01/app/em13c/middleware/oracle_common/modules/com.oracle.cie.config_8.1.0.0.jar:com/oracle/cie/domain/ConfigManager.class
/oracle/u01/app/em13c/middleware/oracle_common/modules/com.oracle.cie.config-wls_8.1.0.0.jar:com/oracle/cie/domain/jdbc/WLSJdbcConfigurationService.clss
/oracle/u01/app/em13c/middleware/oracle_common/modules/com.oracle.cie.config-wls_8.1.0.0.jar:com/oracle/cie/domain/ConfigManager.properties
/oracle/u01/app/em13c/middleware/oracle_common/modules/com.oracle.cie.config_8.1.0.0.jar:com/oracle/cie/domain/jdbc/JdbcConfigurationService.class

Following patches have conflicts: [ 18974665 25388793 25869659 ]

If you continue, patch(es) [ 18974665, 25388793, 25869659 ] will be rolled back and the new
Patch [ 25869659 ] will be installed.

 

Analysis:

 

Changes

 This is initially seen when applying Jul 2017 released PSU 12.1.3.0.170718, but is suspected to occur on any future PSU.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms