Exalogic PSU Upgrade Causes java.lang.UnsupportedOperationException: com.oracle.common.internal.net.ipclw.mql.MQLException: (INVAL) (Doc ID 2296344.1)

Last updated on SEPTEMBER 29, 2017

Applies to:

Oracle Coherence - Version 12.1.2.0.0 and later
Information in this document applies to any platform.

Symptoms

Coherence clusters running on Exalogic platforms could report the below error after Exalogic PSU upgrade or else after upgrading the vm. The below report happens while starting the Coherence server.

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms