Tuxedo GWADM Process Getting CMDGW_CAT:2079 Error When Attempting To Boot Tuxedo Domain (Doc ID 2299799.1)

Last updated on AUGUST 22, 2017

Applies to:

Oracle Tuxedo - Version 6.5 and later
Information in this document applies to any platform.

Symptoms

 Tuxedo 6.5 RP525 on IBM i on POWER System Series 7.1 connecting to Tuxedo 11g

When Tuxedo tmboot commands are executed, on the Tuxedo 6.5 platform, the Tuxedo ulog contains:

212640.MYMACHINE.LOCAL!BBL.9891: 08172017: TUXEDO Version 6.5 AS400.
212640.MYMACHINE.LOCAL!BBL.9891: LIBTUX_CAT:262: INFO: Standard main starting
212640.MYMACHINE.LOCAL!BBL.9891: LIBTUX_CAT:6144: INFO: Cannot open file /TUXDIR/udataobj/AS400_JD
212640.MYMACHINE.LOCAL!BBL.9891: CMDTUX_CAT:4795: WARN: Job Description not found. Using default job attributes
212640.MYMACHINE.LOCAL!GWADM.9892: 08172017: TUXEDO Version 6.5 AS400.
212640.MYMACHINE.LOCAL!GWADM.9892: LIBTUX_CAT:262: INFO: Standard main starting
212640.MYMACHINE.LOCAL!GWADM.9892: CMDGW_CAT:2079: ERROR: Domain administrative service ..DMMIB not advertised: Can't get configuration: Exiting
212640.MYMACHINE.LOCAL!GWADM.9892: LIBTUX_CAT:250: ERROR: tpsvrinit() failed
212640.MYMACHINE.LOCAL!TMBOOT.9890: 08172017: TUXEDO Version 6.5 AS400.
212640.MYMACHINE.LOCAL!TMBOOT.9890: CMDTUX_CAT:825: ERROR: Process GWADM at AS400DES failed with /T tperrno (TPENOENT - no entry found)
212640.MYMACHINE.LOCAL!DMADM.9893: 08172017: TUXEDO Version 6.5 AS400.
212640.MYMACHINE.LOCAL!DMADM.9893: LIBTUX_CAT:262: INFO: Standard main starting
212640.MYMACHINE.LOCAL!DMADM.9893: CMDGW_CAT:3149: INFO: BDMCONFIG environment variable not set. Using $APPDIR/BDMCONFIG
212640.MYMACHINE.LOCAL!GWTDOMAIN.9894: 08172017: TUXEDO Version 6.5 AS400.
212640.MYMACHINE.LOCAL!GWTDOMAIN.9894: LIBTUX_CAT:262: INFO: Standard main starting
212640.MYMACHINE.LOCAL!GWTDOMAIN.9894: LIBGW_CAT:1031: ERROR: Domain administrative service GWA not advertised
212640.MYMACHINE.LOCAL!GWTDOMAIN.9894: LIBTUX_CAT:250: ERROR: tpsvrinit() failed
212640.MYMACHINE.LOCAL!TMBOOT.9890: CMDTUX_CAT:825: ERROR: Process GWTDOMAIN at AS400DES failed with /T tperrno (TPENOENT - no entry found)

 

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms