12c Forms: How to Configure to Use JRE 1.8 when JRE 1.9 is also on Client

(Doc ID 2324316.1)

Last updated on NOVEMBER 14, 2017

Applies to:

Oracle Forms - Version 12.2.1.0.0 and later
Information in this document applies to any platform.

Goal

Java 9 will not be supported with any version of Forms during its short life period.  See  <Note 2310266.1> Will Java 9 Be Supported with Oracle Forms?

The goal if this note is to demonstrate how to configure Forms 12c so that 1.8 is used when 1.9 is also on the client machine.

It should be noted that Java 9 will normally work with Forms 12c so there may be no need for customers to use the configuration options in this note if no problems are seen.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms