Exalogic Virtual: vServers Crashed Due To PSU Version In vServers Higher Than Exalogic Infrastructure PSU Version

(Doc ID 2326459.1)

Last updated on DECEMBER 11, 2017

Applies to:

Oracle Exalogic Elastic Cloud Software - Version 2.0.6.0.0 and later
Linux x86-64
Oracle Virtual Server x86-64

Symptoms

During PSU upgrade vServers crashed at IB driver initiation after applying to July 2017 PSU. In this case the Exalogic Infrastructure version was at older version than July 2017 PSU.

 This issue can encounter on any PSU, if the Guest vServer PSU upgrade is attempted and Exalogic Infrastructure PSU version is lower than the PSU version to which Guest vServer is being upgraded.

Changes

Upgrade of vServers to a higher PSU version than Exalogic infrastructure version.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms