My Oracle Support Banner

Are there any compatibility issues between the WebLogic Coherence 12.2.1.0.x versions and 12.2.1.x.x versions? (Doc ID 2344067.1)

Last updated on JANUARY 18, 2018

Applies to:

Oracle Coherence - Version 12.2.1.0.0 and later
Oracle WebLogic Server - Version 12.2.1.0.0 and later
Information in this document applies to any platform.

Goal

This question is possible to raise from the customer who are on 12.2.1.0.0-patched domains migrating/upgrading to 12.2.1.2.x. or 12.2.1.3.x versions. In specific, a user wants to know whether WebLogic Coherence Version 12.2.1.0.6 upgrading to WebLogic Coherence 12.2.1.3. Will there be any compatibility issues between these versions? If so, is there an equivalent patch of 12.2.1.0.6 to 12.2.1.3 for Coherence?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.