Is Oracle Webcenter Portal 11.1.1.6 Compatible With OBIEE 12.2.1.3.0 ?

(Doc ID 2369312.1)

Last updated on MARCH 05, 2018

Applies to:

Oracle WebCenter Portal - Version 11.1.1.6.0 and later
Information in this document applies to any platform.

Goal

OBIEE 11g is embedded in Oracle Webcenter 11g currently.
Can Oracle Webcenter remain at 11.1.1.6 and only upgrade OBIEE to 12.2.1.3.0?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms