My Oracle Support Banner

OIG 12.2.1.3.0 Upgrade Assistant Fails With ORA-00955 Errors (Doc ID 2412393.1)

Last updated on OCTOBER 22, 2020

Applies to:

Identity Manager - Version 12.2.1.3.0 to 12.2.1.3.0 [Release 12c]
Information in this document applies to any platform.

Symptoms

Before running the OIG 12.2.1.3.0 Upgrade Assistant (UA) for the first time, Patch 27692108 for OIG 12.2.1.3.0 needs to be applied after unzipping the bits and before starting the installation.

However, if the Upgrade Assistant is run for the first time without patch 27692108 applied, then you may see ORA-00955 errors in the UA log (see example log snippet below).

These errors are seen in environments where the OIM/SOA schema db's have been backed up and restored.

The following SOA and OIM sql script errors may be seen in the Update Assistant log.

SOA:

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.