My Oracle Support Banner

ODI 12c Domain Upgrade Via Reconfiguration Wizard Fails with "CFGFWK-60971: The domain is not reconfigurable." Error (Doc ID 2422515.1)

Last updated on JULY 18, 2018

Applies to:

Oracle Data Integrator - Version 12.1.2.0.0 and later
Information in this document applies to any platform.

Symptoms

Upon trying to upgrade from Oracle Data integrator (ODI) 12.2.1 to 12.2.1.2.6, the following error is received while utilizing the Reconfiguration Wizard to upgrade the domain:

CFGFWK-64254: Error occurred in "Backup & Initialization" phase execution
Encountered error: CFGFWK-60971: The domain is not reconfigurable.
CFGFWK-60971: The domain did not contain information necessary to determine how to reconfigure the domain.
CFGFWK-60971: Refer to the upgrade documentation on how to proceed.

Changes

Upgrade from ODI 12.2.1 to 12.2.1.2.6.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.