My Oracle Support Banner

UnsupportedOperationException when Enabling Flight Recorder on ODI Agent: 'This parser does not support specification "com.oracle.webservices.fmw.client" version "12.2.1"' (Doc ID 2457582.1)

Last updated on NOVEMBER 05, 2019

Applies to:

Oracle Data Integrator - Version 12.2.1.0.0 and later
Information in this document applies to any platform.

Symptoms

When enabling Flight Recording through Java Mission Control for an Oracle Data Integrator (ODI) 12.2.1.x Agent, the following error message appears:

java.lang.UnsupportedOperationException: This parser does not support specification "com.oracle.webservices.fmw.client" version "12.2.1"

The recording does not start.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.