My Oracle Support Banner

OPSS - WebLogic Admin Server Not Starting After Changing JDK Version From 1.8 To 1.7 - Error: Validate operation has failed. Need to do the security configuration first! (Doc ID 2498444.1)

Last updated on OCTOBER 22, 2019

Applies to:

Oracle Platform Security for Java - Version 11.1.1.7.0 and later
Information in this document applies to any platform.

Symptoms

On OPSS 11.1.1.9.0 version, Java Platform Security , OAM 11.1.2.3

Installed OAM 11.1.2.3 usinig 1.8 jdk ( This is not supported) able to install and works fine. Later noticed jdk 1.8 is not supported with the OAM 11.1.2.3 and changed the JDK 1.7.0_80

After change the jdk while starting the server seeing following issue and not abel to start the server

Initializing WebLogic Scripting Tool (WLST) ...

Welcome to WebLogic Server Administration Scripting Shell

Type help() for help on available commands

Info: Data source is: opss-DBDS
JPS-01055: Could not create credential store instance. Reason oracle.security.jps.JpsException: JPS-00071: Ldap bootstrap credential retrieval failed. Reason:oracle.security.jps.JpsException: JPS-05546: Bootstrap credential store service missing.
Error: Diagnostics data was not saved to the credential store.
Error: Validate operation has failed.
Need to do the security configuration first!

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.