My Oracle Support Banner

Applying the Patch 29137924 throws error Code 73 (Doc ID 2515468.1)

Last updated on SEPTEMBER 10, 2020

Applies to:

Oracle WebLogic Server - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms

Cannot apply WLS 12.2.1.3.190115 PSU patch 29137924 (error code 73)


The Patch 28710939  in the <Note 1470197.1> is for WLS 12.2.1.3.190115 PSU. There are two pre-requisite patches 28186730 and 29137924. 28186730 is an update to OPatch which brings it up from version 13.9.2.0.0 to 13.9.4.0.0. However, when applying the next patch 29137924 it errors out with error code and the following messages:


For some reason it is not recognizing that 13.9.4 is a higher version than 13.9.3. Rolled back the patch and applied 29137924 first instead but it gives the exact same error as before. (because the original version 13.9.2 is now too low).


 

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.