My Oracle Support Banner

How To Do A Coherence Upgrade In a Rolling Restart Of The Cluster Between 3.6.x and 3.7.1.x? (Doc ID 2522282.1)

Last updated on MAY 04, 2021

Applies to:

Oracle Coherence - Version 3.7.1.1 and later
Oracle WebLogic Server - Version 10.3.6 and later
Information in this document applies to any platform.

Goal

How to upgrade from coherence 3.6.1 to 3.7.1?

Upgrade the Java runtimes used to 1.6.0_23 or higher, which the minimum requirement for Coherence 3.7.1 is as documented in the System Requirements section in the Coherence 3.7.1. Ensure that all members of the cluster meet the minimum requirements. Note that when Coherence is being used as part of a Fusion Middleware product, WLS, then that product's Fusion Middleware Certification takes precedence. In this case, WLS 10.3.6 is good to use with 3.7.1.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.