My Oracle Support Banner

"UPGAST-00007: Domain <DOMAIN_PATH> is configured as a compact domain which is not a valid starting point for upgrade" Error Received During ODI Upgrade (Doc ID 2524506.1)

Last updated on OCTOBER 18, 2019

Applies to:

Oracle Data Integrator - Version 12.2.1.2.6 and later
Information in this document applies to any platform.

Symptoms

While upgrading to Oracle Data Integrator (ODI) 12.2.1.3.0, the following error is received:

UPGAST-00007: Domain <ODI_HOME>/user_projects/domains/<ODI_DOMAIN_NAME> is configured as a compact domain which is not a valid starting point for upgrade.
Cause: A compact configured domain was specified.
Action: Specify a domain that is not configured as a compact domain.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.