My Oracle Support Banner

상위버전 Coherence Extend 에서 하위버전 Coherence 로 접속하는 환경에서 (Backward Compatibility) POF 만 지원되나요 ? (Doc ID 2651874.1)

Last updated on MARCH 26, 2020

적용 대상:

Oracle Coherence - 버전 12.1.3.0.3 과(와) 그 후속
이 문서의 내용은 모든 플랫폼에 적용됩니다.

목적

아래 문서 Compatibility Between Coherence*Extend Versions 섹션에 보면 Coherence 12.1.2.0.1 이상의 extend clients 는 상위버전 및 하위버전의 Coherence 에 대해 접속이 가능합니다. (Backward, Forward Compatibility 이라고 합니다.)

https://docs.oracle.com/en/middleware/fusion-middleware/coherence/12.2.1.4/install/installing-client-distribution.html#GUID-8C427486-F2BC-4FE3-85C7-F89BF51F367E

여기에 다음과 같은 Note 가 있는데 이 Note 의 내용이 Compatibility 를 위해서는 반드시 POF 를 사용해야만 하는 것인가요 ?

해결책

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


이 문서에서
목적
해결책
참고


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.