My Oracle Support Banner

Patch 28643583 Installation On Top Of WLS 12.2.1.3.0 Reports Conflict With Patch 26261906 (Doc ID 2694379.1)

Last updated on OCTOBER 18, 2022

Applies to:

Universal Connection Pool - Version 12.1.0.2.0 and later
Oracle WebLogic Server - Version 12.2.1.3.0 and later
Information in this document applies to any platform.

Symptoms

When attempting to apply <Patch: 28643583> on Applications Integration version 12.2.1.3.0, the following error message occurs:

ERROR
-----------------------
Patch 28643583 conflicts with 26261906.

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.