My Oracle Support Banner

OPatch 'lsinventory' Method Renders an Incorrect Windows Platform Version (Doc ID 2699935.1)

Last updated on AUGUST 24, 2021

Applies to:

Oracle WebLogic Server - Version 12.2.1.4.0 and later
Oracle Fusion Middleware - Version 12.2.1.4.0 and later
Information in this document applies to any platform.

Symptoms

OPpacth is showing the incorrect OS Version when running the 'lsinventory' method. It was expected that the version be correctly reflected.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.