My Oracle Support Banner

ODI-26209 or ODI-26210 Error Connecting to the Repository while Using Different ODI Studio Client Releases (Doc ID 2758401.1)

Last updated on MARCH 09, 2021

Applies to:

Oracle Data Integrator - Version 12.2.1.4.0 and later
Oracle Business Intelligence Applications - Version 11.1.1.10.3 and later
Information in this document applies to any platform.

Symptoms

The following is true for the environment used:

  1. ODI repository was created with any of the ODI 12.2.1.3 releases available.
  2. Repository release is 05.02.02.09.
  3. ODI Studio releases used in this environment are 12.2.1.4.x and 12.2.1.3.190708+.
  4. ODI Studio client releases 12.2.1.3.190515 or lower report the following failure to connect to the repository:

    Changes

    For end users, separate ODI installations were made with ODI 12.2.1.4, as versions 12.2.1.3.190515 or lower failed with the ODI-26168 error.

    Cause

    To view full details, sign in with your My Oracle Support account.

    Don't have a My Oracle Support account? Click to get started!


    In this Document
    Symptoms
    Changes
    Cause
    Solution
    References


    My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.