My Oracle Support Banner

Conflicting Patches Error When Applying DBRU 19.10 In Top Of Oracle Client With DBRU 19.6 With Patches 30404357 And 31992131 (Doc ID 2771312.1)

Last updated on APRIL 26, 2021

Applies to:

JDBC - Version 19.6 and later
Information in this document applies to any platform.

Symptoms

Conflicting Patches Error when applying DBRU 19.10 in top of Oracle Client with DBRU 19.6

Trying to apply DBRU 19.10 (Patch 32218454 - p32218454_190000_Linux-x86-64.zip) on top of an Oracle Client DBRU 19.6 reported the following error:

Following Patches have conflicts: [ 30404357 31992131 32218454 ]

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.