My Oracle Support Banner

Upgrade Assistant Using ODI to 12.2.1.4.210321 or Later Fails with "ORA-01031: Insufficient Privileges" if Multiple Work Repositories (Doc ID 2773976.1)

Last updated on SEPTEMBER 23, 2021

Applies to:

Oracle Data Integrator - Version 12.2.1.4.210321 and later
Information in this document applies to any platform.

Symptoms

The upgrade assistant (UA) upgrading Oracle Data Integrator (ODI) 11g or any 12c release to 12.2.1.4.210321 or later fails with the following error when upgrading the ODI Work Repository (WR):



 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.