My Oracle Support Banner

OAM Apache WebGate 12c: EditHttpConf Tool Fails on Apache Installed by Root User - "Error: You don't have sufficient access rights to run this tool" or Others (Doc ID 2782484.1)

Last updated on AUGUST 11, 2021

Applies to:

Oracle Access Manager - Version 12.2.1.4.0 and later
Information in this document applies to any platform.

Symptoms

Apache Web Server 2.4 is installed by root user. Oracle Access Manager (OAM) Apache WebGate 12.2.1.4.0 is installed by a normal user. The User/Group directives in Apache httpd.conf are set to the WebGate install user and group.

The WebGate EditHttpConf tool fails with the following errors;

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.