My Oracle Support Banner

Security Alert CVE-2021-44228 / CVE-2021-45046 Patch Availability Document for Oracle JDeveloper (Doc ID 2828570.1)

Last updated on MARCH 28, 2022

Applies to:

Oracle JDeveloper - Version 12.2.1.3.0 to 12.2.1.4.0 [Release 12c]
Information in this document applies to any platform.
- This note supersedes existing "Security Alert CVE-2021-44228 Document for JDeveloper"





Purpose

In response to Security Alert CVE-2021-44228, Oracle has released patches for JDeveloper.  This document provides you information on how to obtain and apply these security updates. Please note that these patches address both vulnerabilities CVE-2021-44228 and CVE-2021-45046.

Last Update Date: 12/22/2021 4:30pm ET

Scope

This document applies to Oracle JDeveloper 12.2.1.4.0 and 12.2.1.3.0.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details
 For 12.2.1.4.0
 For 12.2.1.3.0
 Patch Availability for Oracle JDeveloper
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.