My Oracle Support Banner

Creating Links in the Message Board Doesn't Work Properly in Different Browsers (Doc ID 2905458.1)

Last updated on NOVEMBER 01, 2022

Applies to:

Oracle WebCenter Portal - Version 12.2.1.4.0 and later
Oracle WebCenter Portal Cloud Service - Version 17.4.6 and later
Information in this document applies to any platform.

Symptoms

ACTUAL BEHAVIOR

Creating Links in the Message Board doesn't work properly in different browsers.

The following behavior is observed using Chrome or Microsoft Edge browsers:


Issue is not seen in Firefox browser.


EXPECTED BEHAVIOR

Expect to be able to create links in all browsers.


STEPS

The issue can be reproduced at will with the following steps:

  1. Add a Message Board Task Flow to a page in a portal.
     
  2. View the page and add a post to the message board.
     
  3. Edit the post.
     
  4. Try to add a link from a selected text.
    Notice when the link icon is clicked, the text is deselected. So the URL of the link is added after the text.
     
  5. Add another post to the Message Board.
     
    Ensure to add more content so this causes the posting to use a scroll bar.
    About 13+ lines of text.
     
  6. Edit the new post.
     
  7. Try to add a link from a selected text.
    Notice the link is not added at all. 

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.