My Oracle Support Banner

"Cannot find java se sdk" After The JDK 1.8.0_351 Was Installed On A SOA JDeveloper 12.2.1.4.0 Installation (Doc ID 2906897.1)

Last updated on NOVEMBER 02, 2022

Applies to:

Oracle JDeveloper - Version 12.2.1.4.0 and later
Information in this document applies to any platform.

Symptoms

Recently the java got updated on laptop from jdk1.8.0_341 to jdk1.8.0_351 due to organization weekly update and when tried to open JDeveloper with new java jdk1.8.0_351, The below error is reported:

"Cannot find java se sdk"

but If the java is downgrade from jdk1.8.0_351 to jdk1.8.0_341, then it is possible to open JDeveloper with out any issue.



ERROR
-----------------------

"Cannot find java se sdk"

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.