My Oracle Support Banner

ODI Studio 12.2.1.4.221007 Error "ODI-26168: Client requires a repository with version 05.02.02.09 but the repository found is 05.02.02.11" Received when Attempting to Connect to the Repository (Doc ID 2908103.1)

Last updated on JANUARY 24, 2023

Applies to:

Oracle Data Integrator - Version 12.2.1.4.221007 and later
Oracle Data Integrator on Marketplace - Version 12.2.1.4.221007 and later
Information in this document applies to any platform.

Symptoms

After applying Oracle Data Integrator (ODI) Bundle Patch 34678308 (ODI 12.2.1.4.221007) to ODI (including to the ODI Studio 12.2.1.4.0), then attempting to connect to the repository from Studio, the following error is returned:

However, ODI 12.2.1.4.0 with BP patch 34678308 (ODI 12.2.1.4.221007) is compatible with repository with version 05.02.02.11

Changes

 The repository database and ODI Studio and Agent Oracle Homes have been upgraded (using upgrade assistant) from version 05.02.02.09 to 05.02.02.11 via ODI Bundle Patch 34678308

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.