My Oracle Support Banner

How to Configure Oracle HTTP Server to Run as a Low Privileged User (Doc ID 417861.1)

Last updated on MARCH 29, 2018

Applies to:

Oracle HTTP Server - Version 10.1.2.0.2 and later
Generic UNIX

Goal

It is popular to ask how to run Oracle HTTP Server (OHS) as a low privileged user. This document provided information on all versions, as this has changed through different releases.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 Oracle HTTP Server 12c
 Oracle HTTP Server 11g
 Historical Reference for 10g - No Longer Recommended
 Application Server 10.1.2 script
 Application Server 10.1.3 script
 Reverting back the privileges
 Application Server 10.1.2
 Application Server 10.1.3
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.