Information on Version Compatibility Between Java Virtual Machine And ODI (Doc ID 423796.1)

Last updated on JUNE 12, 2017

Applies to:

Oracle Data Integrator - Version 10.1.3.2.0 and later
Information in this document applies to any platform.

Goal

Which versions of Java Virtual Machine (JRE, SDK) are Oracle Data Integrator (ODI) components compatible with?

Likewise, which versions of JVM (SDK) are ODI Metadata Navigator and ODI Lightweight Designer compatible with?

If you have certification questions on your Fusion Middleware products, please use our new Middleware Certification Community

The Certification Community is easy to use!  You can self service by searching through our catalog of existing questions and answers or you can browse our product specific certification documentation listed in the Community.  You can ask your Fusion Middleware certification question in the Community without the need to submit a Service Request.  The Middleware Certification Community is staffed with Oracle Support Engineers who are able to provide you with a quick answerto any kind of certification questions.

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms