May I Use My Customized Knowledge Modules After Upgrading ODI? (Doc ID 423838.1)

Last updated on NOVEMBER 02, 2016

Applies to:

Oracle Data Integrator - Version 3.2.02.01 to 11.1.1.9.99 [Release 3.2.02 to 11gR1]
Information in this document applies to any platform.

Goal

May I use my customized Knowledge Modules after upgrading from one version of Oracle Data Integrator (ODI) to another?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms