My Oracle Support Banner

How To Determine The Version Of Jython Provided With ODI (Doc ID 424004.1)

Last updated on MARCH 17, 2019

Applies to:

Oracle Data Integrator - Version 3.2.03.01 and later
Information in this document applies to any platform.

Goal

How is it possible to determine the version of Jython provided with Oracle Data Integrator (ODI)?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 ODI 12c uses Jython 2.5.1
 ODI 11g uses Jython 2.5.1
 ODI 10g uses Jython 2.1

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.