Questions about the JRE compatibility (Doc ID 450480.1)

Last updated on NOVEMBER 03, 2016

Applies to:

Oracle Universal Content Management - Version: 7.5.2 to 7.5.2
Information in this document applies to any platform.
Product: Content Server
Version: 7.5.2

Goal

We have decided to upgrade to the JRE version (Java 1.5.0_10), and we need to know what to test for with the upgrade. How do we know if something is broken or not. What does the JRE actually do and why is it needed? What about the Inbound Refinery?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms