After Upgrading IM to Midtier HTTP Server Does Not Start With Error 'SSO server version v3.0 is not supported'

(Doc ID 760283.1)

Last updated on JANUARY 31, 2017

Applies to:

Oracle HTTP Server - Version to [Release AS10gR2 to AS10gR3]
Oracle Application Server Single Sign-On - Version to [Release 10gR3]
Information in this document applies to any platform.
This problem can occur on any platform.


The HTTP Server on 10.1.2- 10.1.3 mid-tier does not start.

The following error is reported in the $ORACLE_HOME/opmn/logs/HTTP_Server~1 log file:

- Original issue was reported on SOA Suite on Oracle Enterprise Linux 4 Update
- But also was reproduce on Portal middle tier running on AS10g

- SSO/OIDDAS and OID/Metadata repository machines are running

Steps To Reproduce on 10.1.3:
- Install SOA Suite
- Install Identity Management
- Register SOA with SSO using ssoreg
- Upgrade Identity Managent to
- Re-register SOA with SSO using ssoreg
- Try to start HTTP server
- HTTP server will not start

Steps To Reproduce on 10.1.2:
- Install Identity Management.
- Install AS10g Portal instance
- Upgrade IM to
- Reregister SSO and mod_osso on IdM
- Upgrade Portal to
- Re-register Portal to IM
- Try to start HTTP_Server in the Portal instance
- HTTP Server will not start.


GITO was working fine on infra node and midtier instances before upgrade OID/SSO to installing patchset 7215628.


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms