My Oracle Support Banner

JOLT 1.2.1 - Tuxedo 7.1 crashes when using Jolt 1.2.1 repository editor with WLS 5.1 Jolt connection pool established (Doc ID 767487.1)

Last updated on MAY 19, 2020

Applies to:

Oracle Tuxedo Jolt - Version 1.2 and later
Information in this document applies to any platform.
Information in this document applies to any platform

Goal

Products involved: Tuxedo 7.1, Jolt 1.2.1, JDK 1.2.2-06 and WLS 5.1.

In a simple configuration that involves the above products, Tuxedo and Jolt will crash while accessing the Jolt
repository editor with a JoltConnectionPool established on WLS 5.1.  This occurs when the connection pool and
repository editor are accessed over the same JSL.  The problem did not occur when two JSLs were booted and the
Connection pool was running on JSL A and the repository editor was accessed through JSL B.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.